0x79 - a blog

Work in progress.

Spotify Client crashes after gtk2 update

I recently ran in to some problems with the lpf spotify client for fedora (version 0.9.11.27). It was randomly crashing with a segfault caused by a gtk2 update. Downgrading gtk2 to 2.24.22 solved the problem.

You can also temporarily disable the gtk update by adding the following line to /etc/yum.conf

exclude=gtk2